Announcement

Collapse
No announcement yet.

Problems after update!!!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problems after update!!!

    Anybody or VFTuner can give a hand with this issue, i was about to flash a new adjustments i did on my calibration for boost using the last version and i cant do it, have those 2 pop ups text. Thanks!
    Attached Files

  • #2
    I have been seeing that error since version 1.2.9.9.2 on a Lexus ISF.

    Comment


    • Fher_Raul
      Fher_Raul commented
      Editing a comment
      Any solution?

  • #3
    Reading the ECU is not possible on these vehicles, it has never been. If you are pressing Read ECU and then trying to flash after, this error will happen. Turn the car off, start the car, then turn it off again. Then turn it on and try to flash.

    Comment


    • #4
      Originally posted by Fher_Raul View Post
      Anybody or VFTuner can give a hand with this issue, i was about to flash a new adjustments i did on my calibration for boost using the last version and i cant do it, have those 2 pop ups text. Thanks!
      Yep, good to know I'm not the only one with that error. I get that pop-up once I click the "CALIBRATE ECM" button once I loaded up my map. Were you able to find a fix?

      Comment


      • #5
        Originally posted by VFTuner View Post
        Reading the ECU is not possible on these vehicles, it has never been. If you are pressing Read ECU and then trying to flash after, this error will happen. Turn the car off, start the car, then turn it off again. Then turn it on and try to flash.
        VFTuner my issue is after press prepare ECU, any solution. Can you explain us the correct procedure with this new version, last time i flashed my car was in the second version of the software. Thanks!!

        Comment


        • benhooze
          benhooze commented
          Editing a comment
          Tried mine today, and had the same issues. Hopefully things get cleared up soon

      • #6
        Having issue where I can’t calibrate new tune file
        Last edited by Rigohhh; 05-20-2021, 06:50 AM.

        Comment


        • #7
          Please update to the latest version just released. you can select VFT files (file version / option, bottom right when opening a file)
          E51 error also fixed

          Comment


          • #8
            Originally posted by VFTuner View Post
            Please update to the latest version just released. you can select VFT files (file version / option, bottom right when opening a file)
            E51 error also fixed
            I'm still getting the same error. Not sure why. I uninstalled the old version for safe measure, reinstalled the latest May 21st software update, reinstalled drivers, prepare ecu, calibrate ecm after loading up tune map, and then slight freeze and then error.

            Comment


            • benhooze
              benhooze commented
              Editing a comment
              Having the exact issue as before the may 21st update.

          • #9
            Originally posted by ThatTcDude View Post

            I'm still getting the same error. Not sure why. I uninstalled the old version for safe measure, reinstalled the latest May 21st software update, reinstalled drivers, prepare ecu, calibrate ecm after loading up tune map, and then slight freeze and then error.

            Are you the same guy who had to swap ECUs?

            Comment


            • #10
              Originally posted by VFTuner View Post


              Are you the same guy who had to swap ECUs?
              Ahhhh, sure? I mean I did need to have my license changed over to the correct one after the incorrect one was used at the time of installation, or something along those lines.
              Last edited by ThatTcDude; 05-22-2021, 02:42 AM.

              Comment


              • #11
                I'm having this same issue on the most recent version. I went back to 1.2.8.1 and it works perfectly

                Comment


                • #12
                  On the latest version of VF Tuner 1.2.9.9.901 You guys are still having the E51 flash error?

                  Comment


                  • benhooze
                    benhooze commented
                    Editing a comment
                    what ever the ecm/communication: ecu Unlock error is. comes up every time I try to flash.

                • #13
                  VFTuner that is correct, i just tried today im still have the problem.

                  Comment


                  • #14
                    having the same issue here as well. haven't had a successful tune uploaded since 2-3 versions ago back in late March. "Communication / ECM Error ERROR UNLOCK INVALID." Any updates with this issue? I've tried many times thinking I had a voltage/connection issue or any problems really, but so far nothing. Also, I am fully up to date and have tried restarting and unplugging everything prior to reattempt.

                    Comment


                    • #15
                      I understand man, i keeo using one of the first version for that same issue, im asking several time in different post to VFTuner but never have an answer to fix tghe issue. Looks like to have theiur attention we need to buy a Tacoma or Tundra

                      Comment

                      Working...
                      X