Announcement

Collapse
No announcement yet.

vFTuner version 1.4.4 not working

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • vFTuner version 1.4.4 not working

    VFTuner , Downloaded & installed 1.4.4 but it won’t open. Error message is a (-1) No access to to index Win 10 msg. Re-installed 1.4.2 and it opens ok.

    Anyone else having trouble with 1.4.4?

  • #2
    Same issue here

    Comment


    • #3
      Just downloaded and installed and the Help/About window shows v1.4.4...but I am on Windows 11 and install as Admin.

      Comment


      • #4
        VFTuner Mat, anything happening with the 1.4.4 problem? Have you heard about it?. I got a download error as well but was able to get the file by re-downloading the install file but still no go. Looks like a couple of others are reporting problems as well.

        tonered Tony? How’s it working for you?

        Comment


        • #5
          I get this on Windows 11:

          Click image for larger version

Name:	Screenshot 2021-10-18 182352.png
Views:	269
Size:	317.3 KB
ID:	8358
          2011 RCSB S/C'd 5.7L AWD Tundra
          Tesla > Edison

          Comment


          • #6
            That's what I get too

            Comment


            • #7
              Originally posted by Wynnded View Post
              I get this on Windows 11:

              Click image for larger version

Name:	Screenshot 2021-10-18 182352.png
Views:	269
Size:	317.3 KB
ID:	8358
              Same error on Win 10

              Comment


              • #8
                Wynnded , helidave, wahoobie, Did you revert back to 1.4.2? I deleted all traces of 1.4.4 and reinstalled 1.4.2. No errors. Guess there’s some little problem with the new version. Appears to generate the same error on Win 10 and Win 11.

                Comment


                • wahoobie
                  wahoobie commented
                  Editing a comment
                  I never had an issue and even flashed my truck tonight to test....but I see Mat has provided the root cause and resolution so I am glad you are all set!

              • #9
                I did, and the program opens now, but I was getting errors when trying to flash the ecm with 1.4.2 so I still don't have a working VF Tuner

                Comment


                • #10
                  Originally posted by wiljayhi View Post
                  Wynnded , helidave, wahoobie, Did you revert back to 1.4.2? I deleted all traces of 1.4.4 and reinstalled 1.4.2. No errors. Guess there’s some little problem with the new version. Appears to generate the same error on Win 10 and Win 11.
                  I may or may not revert. I have no reason to flash anything until the Tundra Tune Packs are available. I may just wait it out until it gets sorted and then try to see if the fix installs over 1.4.4.
                  2011 RCSB S/C'd 5.7L AWD Tundra
                  Tesla > Edison

                  Comment


                  • #11
                    Originally posted by helidave View Post
                    I did, and the program opens now, but I was getting errors when trying to flash the ecm with 1.4.2 so I still don't have a working VF Tuner
                    I didn’t go any farther than just opening 1.4.2 . I think I’ll send in a report on 1.4.4 to zendesk. You might want to do the same with the 1.4.2 problem. Maybe one caused the other.

                    Comment


                    • #12
                      If you get this error that means that in your installation folder there must be some old logger.ini/enc file. it was updated several versions ago, but may not have been deleted in your directory.

                      2 ways to fix
                      1. go to C / program files x86 / VF Tuner (or VF Tuner pro)
                      - if you see a "logger.ini" file, delete it.
                      DO NOT delete logger.enc.

                      2. Fully uninstall VF Tuner and re-install it.

                      Comment


                      • Wynnded
                        Wynnded commented
                        Editing a comment
                        Done, and works. 👍

                    • #13
                      deleted the .ini file and 1.4.4 opens now. Thanks Mat

                      Comment


                      • #14
                        Originally posted by VFTuner View Post
                        If you get this error that means that in your installation folder there must be some old logger.ini/enc file. it was updated several versions ago, but may not have been deleted in your directory.

                        2 ways to fix
                        1. go to C / program files x86 / VF Tuner (or VF Tuner pro)
                        - if you see a "logger.ini" file, delete it.
                        DO NOT delete logger.enc.

                        2. Fully uninstall VF Tuner and re-install it.
                        Thanks, Mat. #1 (deleting logger.ini) appears to have resolved the issue in that vFTuner, ver 1.4.4, now opens and I can then open the flash tool.

                        Comment


                        • #15
                          Originally posted by VFTuner View Post
                          If you get this error that means that in your installation folder there must be some old logger.ini/enc file. it was updated several versions ago, but may not have been deleted in your directory.

                          2 ways to fix
                          1. go to C / program files x86 / VF Tuner (or VF Tuner pro)
                          - if you see a "logger.ini" file, delete it.
                          DO NOT delete logger.enc.

                          2. Fully uninstall VF Tuner and re-install it.
                          Wynnded d, wahoobie check out Mat's solution ^^^

                          Comment

                          Working...
                          X